Home > Not Working > Rsv Mille Speedo Not Working

Rsv Mille Speedo Not Working

Contents

The sensor I bought is made by Autonics, and distributed through Hong Kong. I have a 2007 tuono factory and the speedo/mileage isn't working, the rest of the clocks and electrics are working fine. The time now is 12:08 PM. On Friday everything was normal, but then on Monday it didn't work when I left home but started to again just before I got to the office. have a peek here

Hoping that someone can confirm my suspicion that this one is dead. thanks Reply With Quote April 3rd, 2012,10:29 AM #14 The Lone Ranger One Liter Duc Eater Join Date Jan 2009 Posts 543 Going to repair my speedo using this method. Reply With Quote June 9th, 2009,04:11 AM #7 A303 Guest Put the old bolts back in and I'll bet your speedo works again. Again, use as little sealer as possible, so that you can pop them open again without stressing the glass. (really brittle!!) I'd be happy to risk a smidgeon of dust getting read the full info here

Rsv Mille Speedo Not Working

Nthefastlane 93,243 views 8:10 Motorcycle Speedometer components: How a speedometer works - Duration: 4:41. Cheers Pete Reply With Quote June 9th, 2009,02:10 PM #12 A303 Guest Originally Posted by OZMILLE I will have to swap over my wave disc as well which is ok as Are you sure you haven't met our Gareth (tug) already? I plan to go over the old one with a fine tooth comb when I pull it out.

Join Date: Jul 2006 Location: Kinloss, Elgin Posts: 12 Thanks: 0 Thanked 0 Times in 0 Posts Hello guys, I had the exact same fault on my Falco a while ago I dont wish to sound rude but,....should you really be fiddling with the sensor,if you dont know what it looks like? Could I adjust the sensor, or is that not an option. Aprilia Tuono Speed Sensor Posts 2,230 The speedo sensor works by counting the disc bolts as they go by.Are the bolts clean?You have'nt changed them to Ti or summat have you?Ducati 749/999 speedo's are the

When it finally did start the clock changed to the EFI diagnositic screen and said "1" so I cut my long ride short and headed home. Aprilia Rsv Speedo Sensor If it were Few mm thicker the inslation properties of the plastic would be better, and it wouldn't be so cold on the inner surface attracting the condensation. Is my speed sensor dead, or is it somehting else? Register Help Remember Me?

If you have had rear pads changed and it's now playing up get back to dealer and tell them they have knackerd your senior they will of been twisting the rear Aprilia Speed Sensor Add to Want to watch this again later? Got it started but no speedo, new bat, still no speedo. The key parameters are the output interface, which must be "NPN", and the switching frequency.

Aprilia Rsv Speedo Sensor

Or maybe not. Up next Aprilia RSV Mille dashboard functions - Duration: 1:03. Rsv Mille Speedo Not Working Cost is under 5 inc. Aprilia Rsv Mille Speedo Sensor Sign in 111,480 views 144 Like this video?

Sound like its buggered or can these things be removed, cleaned up and refitted with any success?. navigate here What's the worst that could happen?? Of course ah never twigged it was fuses till a got hame efter pickin it up wi ma trailer and checked everything ower. Loading... Tuono Speedo Sensor

So stow yer fancy gubbins Hi Sabre Cheers for that, would it be the material or most likely that the head is a little shorter and not being registered on the Thanks for the quick help mate Reply With Quote June 9th, 2009,04:07 AM #6 Sabre One Liter Duc Eater Join Date Feb 2008 Location Devon Posts 804 If it still doesnt Engine gasket goo is ok, but house hold silicon isn't. Check This Out Everi thing wid light up, needle sweep roond as usual but nothin on the button.

Moisture is the killer. Aprilia Tuono Speedo Not Working I orderd it last night, I figured that for $60 it was worth getting it on the way. Working...

I had the brakes (pads) changed (front and rear) about a week before it started acting up.

Mods (so far): Aprilia Rally Raid bars, bar clamp, seat, rear shock absorber, suspension link, front guard, headlight stone guard and lower chain guard. Watch QueueQueueWatch QueueQueue Remove allDisconnect Loading... limmis.com 5,442 views 16:45 Aprilia RSV mille '00 bike review 2WheelsEurope HD - Duration: 3:38. 2WheelsEurope 25,820 views 3:38 Aprilia RSV Mille 1000 (2002) Review - Duration: 2:10. Ap8124528 Whilst I may not be the most mechanically minded person I think I'll be OK to check if it's plugged in and/or covered in dirt Ok,thats good.

to make a short story long I pulled the tank and found the sensor wires to test them. thanks for the warning Rico, planning to replace it asap. This saves a lot of messing around. this contact form I'll order a new one from ebay.

Join Date: Jul 2006 Location: Kinloss, Elgin Posts: 12 Thanks: 0 Thanked 0 Times in 0 Posts You cheeky [email protected]@@rd! Sign in to add this video to a playlist. Posts 5,391 Originally Posted by grin factor Nice to see you back Nob - missed ya. I inspected the sensor, and found a small crack in the rubber seal where the wires go into the housing.

I cleaned it up, and sealed it with some liquid rubber, and things seemed to work fine, untill last week. My sensor was still working to some extent, but the voltage swing was from 0volt to less than 1 volt (too low for the instrument pack to register) which indicates a Autoplay When autoplay is enabled, a suggested video will automatically play next. H&B side racks.

Sign in to report inappropriate content.