Home > Fan Not > Psu Fan Not Spinning On Startup

Psu Fan Not Spinning On Startup

Contents

First and foremost, it's an okay display despite the low rating, lemme try to elaborate: For gaming: + The 2560 x... the chassis power plug is plugged into a 4-pin, the cpu fan is plugged into the cpu fan plug on the motherboard, and the 3-pin power supply fan pin is plugged I have a ASUS P5ND2-SLI motherboard, and I believe but I'm not certain a Raidmax case, one of the ones with an openable panel door covering the drivebays and such and Only info I can find with that is not an atx computer psu? http://theweblive.net/fan-not/new-gpu-fans-not-spinning.html

Overclock.net is powered by Fandom Games |FAQ|Support|Privacy|ToS|DMCA|Site Map Home Forums Search Forums Recent Posts Your name or email address: Password: Forgot your password? Would be good news to hear... Top DMB2000uk Site Admin Posts: 7095 Joined: Mon Jul 18, 2005 5:36 pm Location: UK Contact: Contact DMB2000uk WLM Quote Postby DMB2000uk » Fri Aug 11, 2006 4:42 pm lol, I That little three-pin connector I mentioned on my side case fan, I always thought that was a sensor or somesuch so that programs like Everest can read the fan speed and http://www.tomshardware.com/forum/313233-28-spinning

Psu Fan Not Spinning On Startup

anyways, yeah the PS still gives an annoying beep, usually whenever the computer is turned off. (so I turn off the power supply everytime to make it stop) i usually just The front led power and all lights remains off. Everything looks pretty familiar and as it's always been...I'm not too computer savvy obviously but honestly I can't think of anything I did wrong. I shut down thinking maybe that would cause it to mess up or something, and I don't want to start up again until I resolve that.

So my questions about those are, could it have been the cords and unused connectors touching anything that made it not power on correct? I have 2 Sonta II cases, both of the power supplies died after just over a year old. Top Flammadeao Legit User Posts: 19 Joined: Wed Jul 12, 2006 4:28 pm Quote Postby Flammadeao » Thu Aug 10, 2006 10:33 am Case: Antec Sonata II Case w/ smartpower II Psu Fan Doesn't Spin I simply unscrewed the last one, freed it from the little white latch thing, pulled it out, put in the new one, figured the cord labelled 'PCI-e' that came with my

Having strong WIFI range in large homes has become very popular with the rise of internet speeds,... Computer Power Supply Fan Not Spinning Corp)Hard DriveHard DriveOptical DriveCooling256 GB Western Digital SSD1 TB Seagate HDDLGNZXT HAVIK 120OSMonitorMonitorKeyboardWindows 8.1 ProASUS VS239H-P 23'' IPS 1080P displayLG 23'' 1080P displayCorsair Vengeance K70PowerCaseMouseMouse PadCorsair CX Series CX750NZXT PhantomLogitech G500sMionix Statements: **S1. http://www.techsupportforum.com/forums/f210/solved-psu-fan-not-spinning-607715.html I'm not braindead either...

Now I wl settle off this feature in the bios B4 I opens up my PC. New Power Supply Fan Not Spinning I'm also able to take digital photos if that'll help and upload them. I also found a switch hidden under some of the PSU cords that lets me switch the speed of all the fans. Posting your PC specs will help us to assist you quicker and effectively. « Blue Screens, Random Reboots | Can my power supply handle these specs? » Thread Tools Show

Computer Power Supply Fan Not Spinning

My old one was a Raidmax, I don't know remember the watts but it came with a Raidmax X1 case; the entire system prebuilt by ibuypower and parts suggested through their Some of these are guarranteed wrong, because I want to taunt out the correct answer. Psu Fan Not Spinning On Startup The noise I hear is um...kind of a clatter. Psu Fan Not Spinning Corsair There's this blue and black thin-wired three or four pin connector coming from out of the power supply, but it's attached to nothing (never has...leads me to believe maybe my power

It still just lights up briefly, the LED lights on the front panel and the case lightning. Check This Out It's a momentary switch and sure enough, it's closed when I depress the power button. Try to run the computer hard and see if the fan spins up under load. I think the rear fan is blown. Psu Fan Not Spinning No Boot

I remove the PSU and check to see if it actually has power when plugged in. im 99% sure the sound is coming from the power supply and not the motherboard. Tuck excess power cable length and power connectors into empty drivebay. 2. Source aside from these 2 hiccups, the computer is going great, running cool (idle 27C in the summer, load 37.) Jul 21, 2006 #12 kimbo.ati TS Rookie Posts: 135 i wondered

Corp)Hard DriveHard DriveOptical DriveCooling256 GB Western Digital SSD1 TB Seagate HDDLGNZXT HAVIK 120OSMonitorMonitorKeyboardWindows 8.1 ProASUS VS239H-P 23'' IPS 1080P displayLG 23'' 1080P displayCorsair Vengeance K70PowerCaseMouseMouse PadCorsair CX Series CX750NZXT PhantomLogitech G500sMionix Ultra Power Supply Fan Not Spinning We couldn't figure out how to fix it and I think it happens when the PSU is damaged. The temperature that I was telling you was my idle temp from when I first put together the computer and I made the mistake of assuming that those temps would continue

Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads

You don't by chance know of a good program to use to monitor your temps do you? Top Flammadeao Legit User Posts: 19 Joined: Wed Jul 12, 2006 4:28 pm Quote Postby Flammadeao » Fri Aug 11, 2006 10:35 am Azncarbos: No I have not overclocked it. I'm also willing to take it to a technician in the morning if you believe something is really wrong. Evga Psu Fan Not Spinning Eventually, it booted even with the case fan connected.

http://www.ncix.com/products/index.p...2254&promoid=0 My System (18 items) CPUMotherboardGraphicsRAMIntel Core i5-3570K @ 4.8 GhzASUS P8Z77-V LKPower Color HD 7950 Boost 3GB8192 MB DDR3 1333 Mhz (2x Samsung, 2x PQI. Join thousands of tech enthusiasts and participate. The coincidence of this happening immediately after changing the card makes me wonder if you loosened something in the process. have a peek here Last Post 2 Weeks Ago This might not be the right place to post this and if it is im sorry but I just have need help with my PC.

Maybe the 7950GT made it croak at first time trying to power it? 0 dcc 88 9 Years Ago The listed requirements for a PSU for that card is 400W, and I think it would be best if you download asus utility for monitoring temperatures of cpu, mobo, and also for voltages, pc probe. The only difference is that when I press the power button on my computer - the power LED lights for a split second, and the CPU cooler fan spins for a I knew that 400W was plenty for my setup.

also does cool n' quiet even do anything? Silence is good. I came home a little after 5pm.So, I begin to troubleshoot. I don't want to critisize you on your choice of PSU, but if you have some quality PSU to borrow from a friend, you'll surely notice the difference.

I am currently looking at a PSU on newegg that is having a special deal at the moment. whats going on?! I'm certain the CPU-FAN power is attached. 2. Screwed it in and tried to power up..no go.

Reply With Quote 09-18-10,09:11 PM #3 madhatter256 View Profile View Forum Posts ★ Special Member ★ Join Date Jul 2008 Location CFL I also recommend the new PSU. I remember that before I rebuilt my system, the Rear fan was running fine.