Home > Audi A4 > Audi A4 Rear Demister Not Working

Audi A4 Rear Demister Not Working

Audi A5 Forum & Audi S5 Forum > Audi A5 & Audi S5 Forums > A5 & S5 Topics > Rear Defroster / Demister not working - wiring help? Click to expand... But I did notice a few things. The new unit worked okay apart from the rear demister switch/led acting exactly like your getting. http://theweblive.net/audi-a4/audi-a4-demister-flap-motor.html

Joined: Jun 5, 2007 Messages: 845 Likes Received: 2 I replaced one recently and they're a doddle to change! I installed my relay a couple of months ago and then a few weeks later my batter went flat. So it must be a b7 unit. I have checked the fuse and it is fine but don't really know where to go from hear. http://www.vwaudiforum.co.uk/forum/showthread.php/55319-Rear-Demister-not-working

One thing I have been thinking, my car is actually a Category D write off (written off by insurer for cosmetic damage) and I think at some point the rear windscreen Selling a barely used pair of Milltek B6 S4/3.0Q unresonated centre pipes & a pair of decent B6 A4 Halogen headlights Need a bolt that holds in a rear avant light OFFENDERS WILL BE MODERATED OR EVEN BANNED.
This website and forum are best viewed at a minimum resolution of 1024 by 768.


- VW AUDI Forum - I canít seem to find the relay number & location or the location of element for the defroster in the Bentley manual.

Brian Quick Navigation Golf MK4 - 1999 - 2004 Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Forum Information Forum Rules & Regulations Forum Regards Keith Re: Rear Demister not working? #3 bpascua View Profile View Forum Posts View Blog Entries View Articles View Gallery Uploads Stalled Join Date Oct 2007 Posts 5 Post I resoldered the green one and put the brown one in a connector. Please enter your desired user name, your email address and other required details in the form below.

It did, but after 3 seconds it went off again, then came back on and then went off again. You could also try jumpering the 2 contact pins to bypass the relay completely, that way you'll know for sure if it's an issue with the circuit or the actual defroster. First morning frost and dew has arrived! A/C removal - Single DIN is a doddle - just pull it out.

Please has anyone any ideas? I did look at some other A8 cars at the dealer, they also have this white oxidation behind the rear window. Password: Confirm Password: Email Address Please enter a valid email address for yourself. Sedan Rear Defroster Not Working (Fuse & Switch Seem OK) LinkBack Thread Tools Search this Thread 12-07-2013, 06:58 PM #1 The Stig Audiworld Junior Member

RS4 Pedals - Drivers side mirror mounting/wiring B6 Cab Front Grills - Drivers side B6 Cab Headlamp Moro Blue Mirror Caps - Full set of Cab Windscreen Surrounds Symphony 6 disc http://forums.vwvortex.com/showthread.php?6873946-A4-Sedan-Rear-Defroster-Not-Working-(HELP-NEEDED!) The wire leading to the switch was replaced and the defroster worked again!! You could consider taking from another "donar" unit and fitting into your existing unit? All rights reserved.

Definately sounds like a similar problem. this content So you move the window lead one position to left on the suppression device? (as in my hastily edited picture below) I will have a go this eve and check your Joined: Sep 23, 2010 Messages: 463 Likes Received: 1 i bought one last year james from TPS 75 quid but it was for the right hand side beside the pedals. **** Any thoughts?

When I push the switch on the centre console it lights up but then turns off as soon as I release it. Here is part of my scanAddress 08: Auto HVAC Labels: 8E0-820-043.lbl Part No: 8E0 820 043 AA Component: A4 Klimaautomat 1324 Coding: 00000Address 56: Radio Labels: 8E0-035-1xx-56.lbl Part No: 8E0 035 The way it is wired in the photo prevents the rear demister from ever receiving positive power. weblink I'm assuming you haven't changed your climate control unit?

I don't think there is one that is labeled 7 but I could be wrong. I have previously posted this but it was not so great to search for it, so have updated it with extra relay terminal info, which has recently been requested. Audi-Sport.net > Audi Forums A4 Series > A4/A4 cabriolet/S4 forum(B6 chassis) > Parts Request Parts Request Submit New Parts Request All Parts Requests Active Parts Requests Awaiting Reply for Parts Request

Email Address: OR Log-in User Name Password Remember Me?

if so not all is lost, The unit itself comes in 2 parts, the face and the brains in the back, simply unscrew them and pull apart, use the nice new TurboJuice is offline Quote Quick Reply post #7 of 12 Old 15th October 2015, 06:48 AM Nedbenson100 Junior Member Join Date: Oct 2015 Posts: 11 Mentioned: 0 Post(s) Tagged: I had a taken the car before Christmas to a local euro/import repair shop, which has done some work for me in the past. Newer Than: Search this thread only Search this forum only Display results as threads More...

All rights reserved. Forum software by XenForo™ ©2010-2015 XenForo Ltd. | Showcase ©2015 Quality Add-Ons by WMTech © 2016 WebMachine Technologies, Inc. Jay-S8 A8 / S8 (D4 Platform) Discussion 16 09-28-2015 09:42 AM Has anyone installed Koni sport shocks on B8.5 Allroad? http://theweblive.net/audi-a4/audi-a4-avant-rear-wiper-motor.html B7 A/C unit in B6 with Rear Demist Modification Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Woorlord, Feb 8, 2010.

hahaha i didn't think of that !! Alerts Alert Preferences Show All...