Home > Audi A4 > Audi A4 Rear Defroster Not Working

Audi A4 Rear Defroster Not Working

Add Thread to del.icio.us Bookmark in Technorati Tweet this thread Google search VB search Premium Vendor Showcase Buyer's Resources Auto Loans Get Approved Today Warranty Extended warranty packages Vehicle History Get I'll just cram it in there then. You could also try jumpering the 2 contact pins to bypass the relay completely, that way you'll know for sure if it's an issue with the circuit or the actual defroster. I don't think there is one that is labeled 7 but I could be wrong. http://theweblive.net/audi-a4/audi-a4-front-defroster-not-working.html

Yes, very strange. Your illustration is correct. Laser Red 2000 Audi A4 Sedan 1.8TQM Reply With Quote jogtx16v View Profile View Forum Posts Private Message View Blog Entries Member Join Date Dec 14th, 2007 Posts 164 01-30-201507:58 Then we want to hear what you think about the merchandise you bought. http://forums.vwvortex.com/showthread.php?6873946-A4-Sedan-Rear-Defroster-Not-Working-(HELP-NEEDED!)

Hey everybody, We would love to hear your feedback and any suggestions you may have for our new VWVortex store. Let us know if there is a color option you would To start viewing posts, select the forum section that you want to visit from the selection below. now my rear defrost work like a charm. it can be repaired with either the paint kit or solder.

Today 04:31 AM by Jamin_00 7 2 Attachment(s) Going gangsta for... Remove HVAC. 2) remove 3-4" of the cloth tape from the wires on the 'F' plug, which is located on the far right (of the HVAC unit) and has 2 ~12ga now my rear defrost work like a charm. How hard is that to repair?

It would turn the light on for long enough that I would look away and not notice it going back off. It must have been enough to screw it up. When activated, the button will illuminate for a few seconds, then turn off. http://www.vwaudiforum.co.uk/forum/showthread.php/139069-A6-C6-rear-screen-defroster-not-working I'll see if I can scrounge up a SPST relay at an autoparts store.

Community Links Social Groups Pictures & Albums User Tagging Statistics Search Forums Show Threads Show Posts Advanced Search Google Search Go to Page... However, no voltage on the passenger side on any lines or on the vertical edge. Since you have 12 volts on one side. My very own VW/Audi parts and service shop Certified Tech 17 years + Reply With Quote 11-21-201410:34 AM #5 Charles.waite View Profile View Forum Posts View Blog Entries View Articles

Either way, current is not traveling all the way across the lines, and I feel no heat on any of the lines. http://www.audiforums.com/forum/audi-a8-10/rear-window-defroster-80183/ Sooo they couldn't help me until a couple weeks later a friend (who never owned a VW) suggested to move the mirror switch from the defrost select center position to either The time now is 12:18 PM.

© 2001-2016 Audizine, Audizine.com, and Driverzines.com Audizine is an independently owned and operated automotive enthusiast community and news website. The defrost switch lights up whenever I press it and the fuse appears to be good.

I replaced the relay in location # 7 under the dash and I think the load reduction relay is ok, since the car's other electrics are still functioning normally. this content Attached Thumbnails Last edited by Nedbenson100; 15th October 2015 at 06:19 AM. vBulletin Optimisation provided by vB Optimise v2.6.3 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright I search for the same issues, I removed the two rear pillar and wiring and contact look great, no voltage at rear wiring.

Oh , 6 Speed, Quattro. 143k. Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. Today 05:03 AM by X5OT 4 130 Attachment(s) Rattles...rattles and... weblink Thanks in advance!

I would test the switch further, but I didn't want to attempt to remove it. Professional Racing Racing Technology Forum Amateur Racing Autocross Drag Racing Misc. All rights reserved.

It would be very odd if yours is connected in the wrong location like mine.

https://snapguide.com/guides/audi-a4...oofer-upgrade/ You can see the wires in the 5th photo. Here goes nothing! pull the c pillars off and remove the rear deck and re-solder it. After calling an Audi Parts guy to figure out which relay controls the rear defroster, I was told that it is Relay #7 under driver's side dash panel.

Usually when this relay goes bad there are other problems too like no heater, no turn signals, etc...but it might be worth taking a look at. attach ~6" of 12-14ga wire to butt connector. I'm guessing you are talking about the #7 location and not a relay that is labeled 7.. http://theweblive.net/audi-a4/audi-a4-avant-rear-wiper-motor.html I ran mine all the way to the fusebox and ganged it up with my boost gauge ground. -CP 2008 Brilliant Black Unicorn (2.0t S-Line Ti 6MT Avant) - Bosch FR6KPP332S

I'll just cram it in there then. If yes, push switch and use a volt meter to see if you have 12 VDC across the two wires supplying power to the defroster. They shouldn't have had to unplug the defroster when they did the tint job. Thanks. turtle1026 View Public Profile Send a private message to turtle1026 Find More Posts by turtle1026 February 23rd, 2012, 13:14 #2 1854sailor Resident Curmudgeon Join Date:

I had already removed the D-Pillar covers, rear deck, and rear seat to expose most of defroster wiring and connections before going to the shop. I'm at my wits end trying to figure out the cause of it....might be forced to take it to a local shop. User Name: Password Please enter a password for your user account. like doors module and cruise control module, cluster etc...

would some strategic zip-tie application be a good idea? A reminder that your email address on your account must be valid and working to receive the reset request. Do you know of a good source to get a repair kit? If you install a newer HVAC unit into an older B6 (either because the lack off an OFF button sucks, or because all of the soft touch paint on the buttons

Only after it fits, is it transferred to the inside of the glass. thank you. The time now is 12:18.